libssl0.9.8のインストール

英文だったので軽くしか読んでませんが、linssl1.0.0との互換がなく、それ自体をインストールして、問題を解決しているようです。
Recently I had the same issue playing with gitlab. You can try to get libssl.so.0.9.8:
wget http://snapshot.debian.org/archive/debian/20110406T213352Z/pool/main/o/openssl098/libssl0.9.8_0.9.8o-7_i386.deb

and then to install it:
sudo dpkg -i libssl0.9.8_0.9.8o-7_i386.deb
スポンサーサイト

コメント

非公開コメント

プロフィール

mifjpn

Author:mifjpn
 応用化学(量子化学)のマスターです。でも、現在は法律やさん。さらに、業務課に移り、札幌の本局に移りました。
 量子化学ではBSD,SUNを、今ご家庭ではUbuntuを使ってWeb+Printerサーバ、Fileサーバを作っています。

最新記事
最新コメント
月別アーカイブ
カテゴリ
検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる